Unplanned outage Lechlade
Incident Report for Gigaclear
Resolved
This incident has been resolved and all services are back online.
Posted Jun 10, 2022 - 17:29 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem. The reason for the loss of service was due to a loss of power from the electricity supplier.
A team are onsite resolving issue with the battery backup

Kind regards
The Gigaclear team
Posted Jun 10, 2022 - 12:40 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jun 10, 2022 - 11:26 BST
This incident affected: Internet Network (Gloucestershire).