Network issue - Gloucestershire
Incident Report for Gigaclear
Resolved
We have no restored service to your community.

Thank you for your patience.
Posted Oct 07, 2020 - 13:14 BST
Update
Our engineers are due to arrive on site by 1200 for further investigation.
Posted Oct 07, 2020 - 11:27 BST
Update
Our engineers have been dispatched and we're awaiting an ETA for their arrival.
Posted Oct 07, 2020 - 11:10 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Gloucestershire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Oct 07, 2020 - 10:10 BST
This incident affected: Internet Network (Gloucestershire).