Standlake
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 10:36 BST
Update
we have deployed an emergency team to the relevant cabinet affected, once our engineers have located the cause of the loss of service , we will get this information back to all customers respectively.

We thank you for your ongoing patience in this matter.
Posted Jun 19, 2022 - 15:02 BST
Monitoring
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved and your broadband service is up and running again.
Posted Jun 18, 2022 - 23:45 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Jun 18, 2022 - 23:16 BST
This incident affected: Internet Network (Oxfordshire).