Chadlington, Oxfordshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:36 GMT
Investigating
Our teams have identified an offline cabinet currently affecting services in the Chadlington area. Our Optical Transmission Specialists are on route to site, and will be investigating the root cause of this issue and implementing all repairs as quickly as we can.

Please accept our apologies for any inconvenience caused. Thank you
Posted Mar 19, 2024 - 09:06 GMT
This incident affected: Internet Network (Oxfordshire).