Network issues in the Herefordshire area
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 11:53 BST
Update
Emergency works to restore service to all customer will be implemented tonight 22:00-06:00
Posted Jul 27, 2021 - 20:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 22:52 BST
Update
This incident has escalated to an unplanned outage affecting customers across Hereford. Gigaclear engineers are hard at work restoring services and we will update this page when we have further information.

We thank you for your patience while we work to resolve this issue.
Posted Jul 22, 2021 - 16:32 BST
Identified
We have identified an issue affecting some customers' services in the Heretfordshire. Gigaclear engineers are working on a permanent solution to the problem, and will update this page when further information is available to us.

Thank you for your patience and we apologies for any inconvenience caused.
Posted Jul 21, 2021 - 17:53 BST
This incident affected: Internet Network (Herefordshire).