Unplanned Incident - Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted May 17, 2022 - 23:58 BST
Monitoring
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.

What if I have a problem?

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted May 17, 2022 - 12:48 BST
Update
Our engineers are continuing to work to restore service. We are aware that some customers remain offline.

We can only apologise for the delay; we are aware this falls behind the level of service we like to provide for our customers. We are doing all we can, to restore service to the remaining affected customers and we thank you for your continued patience.
Posted May 16, 2022 - 18:41 BST
Update
Our engineers are on site working on final fibre repairs. Some services have begun to come back online in the area and engineers will now be staying on site until all services are back online. We thank you for you continued patience as we work to get this issue resolved.
Posted May 16, 2022 - 13:27 BST
Update
We’re aware of the issues you’re currently experiencing with your broadband service and thank you for your patience

We have restored some of the services in your local area, however, we are aware that some of our customer’s services continue to be affected. We have been advised by the engineering team that further work will be needed tomorrow.

Please accept our sincere apologies for the time taken to restore service, we will continue updates tomorrow morning.
Posted May 15, 2022 - 20:59 BST
Update
We’re aware of the issues you’re currently experiencing with your broadband service and thank you for your patience.

While we have restored some of the services in your local area, we are aware that some of our customer’s services continue to be affected. We have been advised by the engineering team that it is unlikely that all our customers will be online today, and works are going to continue into early next week.

We understand that any loss of service is an inconvenience, please accept our sincere apologies for the time taken to restore service, we will continue to monitor and provide updates.
Posted May 15, 2022 - 18:07 BST
Update
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved and your broadband service is up and running again.
Posted May 15, 2022 - 10:03 BST
Update
We’re currently working on repairing the damaged network, we regret to inform our customers that a repair today is unlikely. We will continue to monitor the situation closely and update you as soon as we have further news. We would like to thank you for your continued understanding and patience as we work to get to get this issue resolved.
Posted May 14, 2022 - 18:27 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on re-splicing our optic cables to get this issue resolved, thank you for your patience.
Posted May 14, 2022 - 14:16 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.

We’re unable to give you an accurate timeframe as to when this issue might be resolved. As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted May 14, 2022 - 09:47 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing the fibre which will proceed through the night and continue to Saturday to get this issue resolved.
Posted May 13, 2022 - 18:04 BST
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 16:48 BST
Update
our engineers continue working on site to fix the fault.
We’re currently working on fibre repairs in order to begin restoring connections to get this issue resolved.

Kind regards
The Gigaclear Team
Posted May 13, 2022 - 14:56 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on the fibre and will be carrying on through the night, splicing of the fibre will take place tonight and into the morning to get this issue resolved. More updates to follow.
Posted May 12, 2022 - 18:05 BST
Update
We're sorry for the ongoing issues with your Gigaclear service. We’re currently working on site , preparing to install new fibre to replace the damaged fibre. Unfortunately our engineers have had set backs with regards to the preparation of the site for fibre installation and are still working on site throughout the night and this morning. We appreciate your patience as we work to get this issue resolved.
Posted May 12, 2022 - 13:02 BST
Update
We're sorry for the ongoing issues with your Gigaclear service. We’re currently working on site to prepare the location to install new fibre to replace the damaged fibre. The preparatory work for this is proving difficult due to other works in the area making Gigaclear infrastructure difficult to access. We apologise for the ongoing issues, and our engineers are continuing to work tonight to get this issue resolved.
Posted May 11, 2022 - 19:16 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on the fault. Our engineers will be on site tomorrow conducting civils work, once this is completed we will update you further. We are working to get this issue resolved.
Posted May 10, 2022 - 19:03 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on testing on site to understand the full scope of works required to get this issue resolved.
Posted May 10, 2022 - 14:10 BST
Update
We are continuing to work to restore service as soon as possible. The reason for the loss of service was damage to critical Gigaclear fibre caused by a third party. We are working with the third party to provide Gigaclear engineers safe access to the site, so the we can work out the full scale of the damage.
Posted May 10, 2022 - 09:19 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to critical Gigaclear fibre. Due to the location of the damage it is proving difficult to access the site to begin repairs. We will update once we have a plan in place to update repairs which is now likely to be tomorrow (10/05/22). We apologise for any inconvenience caused.
Posted May 09, 2022 - 16:47 BST
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 13:51 BST
This incident affected: Internet Network (Essex).