Network Outage - Winson
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 16:28 GMT
Monitoring
Our engineers are on site and have confirmed that they have restored services to the area.

Gigaclear continues to monitor the situation and ensure all customers remain online. We thank you for your patience while we worked to restore all connections.
Posted Nov 27, 2021 - 13:02 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Winson.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Nov 27, 2021 - 09:55 GMT
This incident affected: Internet Network (Gloucestershire).