Unplanned outage in Great Shefford and Brightwalton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 04:10 BST
Update
We have been able to restore the majority of services into the permanent solution.
The team on site will continue to connect the remaining affected customers throughout the day.

We will not be required to downtime the service again as stated in the planned outage notifications.

We thank you for your patience and apologise for the disruption.

Kind Regards,
The Gigaclear team
Posted Apr 02, 2021 - 13:50 BST
Update
We are digging at the damage location to implement the permanent fix under our planned outage tonight, however the temporary fix has been damaged.
Our engineers will be restoring this link as soon as possible.
We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Apr 02, 2021 - 11:58 BST
Update
We have planned in the Permanent repair to this network cable on 02/04 22:00-06:00.
We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Mar 31, 2021 - 19:03 BST
Monitoring
We have been able to implement a temporary fix to restore the majority of services and will be monitoring this whilst arranging the necessary resource in order to complete the fix.
We appreciate your patience and apologise for any disruption.
Kind Regards,
The Gigaclear team
Posted Mar 28, 2021 - 19:24 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was Loss seen on the fibre between our Cabinets.
As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.
We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.
Kind Regards,
The Gigaclear team
Posted Mar 28, 2021 - 16:50 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Mar 28, 2021 - 14:14 BST
This incident affected: Internet Network (Berkshire).