Unplanned outage in Dunks Green, Hadlow and Plaxtol
Incident Report for Gigaclear
Resolved
The incident has been resolved at 22:20 on 24/06/2020
Posted Jun 25, 2020 - 09:02 BST
Investigating
What’s happening?

We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was Power issues in the area.

When will it be fixed?

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,

The Gigaclear team
Posted Jun 24, 2020 - 21:12 BST
This incident affected: Internet Network (Essex).