Unplanned incident - Terling, Essex
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted May 13, 2022 - 16:48 BST
Update
We’re currently working on connecting the newly installed network fibre.
We have Engineers on site ready to begin restoring connections.
We apologise for the disruption caused and will keep you updated as we work to get this issue resolved.
Posted May 13, 2022 - 13:14 BST
Update
We're sorry for the ongoing issues affecting services in the area.
We’re currently working on getting the necessary permits, and working with relevant landowner to begin working on replacing a large section of fibre.
We apologise for the disruption caused and will keep you updated as we work to get this issue resolved.
We will provide another update at 12:00 13/05/2022

Kind regards,
The Gigaclear Team
Posted May 12, 2022 - 15:14 BST
Update
We're sorry for the ongoing issues affecting services in the area. We’re currently working on getting the necessary permits, and working with relevant landowner to begin working on replacing a large section of fibre. We apologise for the disruption caused and will keep you updated as we work to get this issue resolved.
Posted May 11, 2022 - 19:39 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was a stretch of our fibre has been damaged. Civil works will be taking place tomorrow and we will keep you updated with the progress of the fault.
Posted May 10, 2022 - 19:10 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Terling.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted May 10, 2022 - 16:23 BST
This incident affected: Internet Network (Essex).