Unplanned outage Northamptonshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 08:05 GMT
Identified
Our Engineers have identied an issue within critical components of the Northamptonshire network, and have been able to temporarily restore services while we work on a permenant resolution. We will update this page again when we have an estimated time for these repairs.
Posted Jan 07, 2021 - 18:48 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Northamptonshire area. Our engineers are investigating the cause of this problem and are doing everything they can to restore broadband services as quickly as possible.
Posted Jan 07, 2021 - 16:49 GMT
This incident affected: Internet Network (Northamptonshire).