Work to restore service will continue this morning. We sincerely for the inconvenience caused and appreciate your continued patience.
Posted Sep 26, 2026 - 08:57 BST
Update
Our engineers are continuing to work closely with our third-party partners to resolve the current service disruption and restore services as quickly as possible. We understand how important our services are to our customers and sincerely apologise for the ongoing disruption. Thank you for your patience and understanding while we work to resolve the issue.
Posted Sep 25, 2026 - 22:34 BST
Update
A third-party supplier is now on site and actively carrying out work to help resolve the issue. We appreciate your patience while these activities are underway and apologise for any inconvenience caused. Further updates will be provided as soon as additional information becomes available.
Posted Sep 25, 2026 - 20:01 BST
Update
We are currently liaising with a third-party supplier to coordinate attendance alongside their engineers. The required visit is scheduled to take place later this evening as part of our ongoing efforts to resolve the issue. We apologise for any inconvenience caused and appreciate your continued patience. Further updates will be provided as soon as more information becomes available.
Posted Sep 25, 2026 - 18:22 BST
Identified
We are continuing to work towards a resolution of the service issue and remain actively engaged in our investigations and remedial efforts. We apologise for the ongoing inconvenience and appreciate your patience and understanding while we work to restore full service. Further updates will be provided as soon as more information becomes available.
Posted Sep 25, 2026 - 17:26 BST
Investigating
We are currently investigating service interruption affecting users in the Compton Martin area of Somerset. Our engineers are working to resolve the issue as quickly as possible. We will provide further updates as more information becomes available. We apologise for the inconvenience and appreciate your patience.
Posted Sep 25, 2026 - 12:26 BST
This incident affects: Internet Network (Somerset).