System Software Update

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 02:00 GMT

Identified

Good Evening, We are running a software update at midnight tonight on our internal network. This includes the internal modem within your property. Not all customers will be effected but there should be minimal disruption as the service should only go down for 5-10 minutes maximum. You do not need to do anything to get your service back online if effected as the system will come back online automatically once the update is complete. Please refrain from switching the modem off or trying to reboot within this timeframe as it could disrupt the process. Thankyou for your patience during this time.
Posted Nov 20, 2025 - 18:58 GMT