Unplanned Outage at Westonbirt and Upper Kilcott
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted May 20, 2020 - 08:28 BST
Update
We are pleased to say that our engineers have found the source of the issue affecting services in Gloucester, all services have been restored.

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted May 17, 2020 - 12:50 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with services across Westonbirt and Upper Kilcott. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.
We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,

The Gigaclear team
Posted May 17, 2020 - 11:26 BST
This incident affected: Internet Network (Gloucestershire).