Network issue - Dorchester
Incident Report for Gigaclear
Resolved
This incident has now been resolved.
Posted Feb 23, 2021 - 14:39 GMT
Identified
The issue has been identified at the cabinet and only affecting some customers. We will keep you updated on any changes and when services have been restored.
Posted Feb 23, 2021 - 13:28 GMT
Update
We are continuing to investigate the issue.
Posted Feb 23, 2021 - 11:32 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Dorchester. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Feb 23, 2021 - 09:30 GMT
This incident affected: Internet Network (Oxfordshire).