Unplanned incident - CDS area 4 - Rundham
Incident Report for Gigaclear
Resolved
Our third party provider have confirmed the fault was found and resolved. All services have been restored. If you are still having issues with your service, please reboot your router, and if the issues persist please call our customer operations team on 01865 591131.
Posted Jun 24, 2022 - 07:10 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 23:17 BST
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was an issue with a 3rd parties vendor equipment and we are still working with them to resolve the fault.
Posted Jun 23, 2022 - 21:01 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was an issue with a 3rd parties vendor equipment and we are working with them to resolve the fault.
Posted Jun 23, 2022 - 18:39 BST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 14:16 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jun 23, 2022 - 14:16 BST
This incident affected: Internet Network (Devon & Somerset).