Unplanned Outage - Fastershire Area 2 - Chipping Campden
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 17:01 GMT
Investigating
We are aware of an issue affecting a small amount of customers in the Chipping Campden area. Field engineers are on route to investigate. At this moment we do not have an estimated time of repair but will update when we have further information.
Posted Jan 27, 2023 - 15:57 GMT
This incident affected: Internet Network (Gloucestershire).