Partial outage in the Lambourn and Brightwalton areas
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted 2 days ago. Oct 17, 2019 - 12:36 BST
Update
Gigaclear Networks have located a fibre break in the community of Brightwalton/Lambourne (RG20 7BB) which has affected some of our customers.

There are currently 3 teams working on fixing this outage as there are multiple breaks on the fibre cable.

Unfortunately at this stage, we do not yet have an estimated time of recovery. We will be in contact once the team on site have made significant progress.

Affected customers have been informed by e-mail and SMS.

Gigaclear apologises for any inconvenience caused.
Posted 9 days ago. Oct 10, 2019 - 09:49 BST
Identified
Gigaclear Networks have located a fibre break in the community of Brightwalton/Lambourne (RG20 7BB) which has affected some of our customers. Our team will continue to work on site as there are multiple breaks on the network cable.
Unfortunately we are still unable to provide an accurate time for full service restoration but we will be in contact once the team on site have made significant progress.

We apologise for any inconvenience caused.

Kind Regards

The Gigaclear Team
Posted 10 days ago. Oct 09, 2019 - 16:25 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in the Lambourn and Brightwalton. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect the service back up and running.
Posted 10 days ago. Oct 09, 2019 - 08:29 BST
This incident affected: Internet Network (Berkshire).