Emergency planned Outage at Church Brampton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:09 BST
Update
Final reinstatement works are to be completed Sunday the 28th of June, if you are still experiencing service loss after the date, please get in touch with our Care Team.
Posted Jun 27, 2020 - 12:44 BST
Update
Final reinstatement works are to be completed Saturday the 27th of June, if you are still experiencing service loss after the date, please get in touch with our Care Team.

Thank you for your patience.
Posted Jun 26, 2020 - 17:10 BST
Monitoring
All repair work is now complete. We are continuing to monitor and investigate the few cases where service has not been restored. If you are experiencing issues please reboot your modem and router, contacting our Care Team where the issue persists.

Thank you for your patience.
Posted Jun 26, 2020 - 11:30 BST
This incident affected: Internet Network (Northamptonshire).