Unplanned Outage at Hamlet Roydon
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 20:04 BST
Monitoring
Works are continuing with splicing ongoing, we expect all services to restore within the next few hours.
Posted Sep 08, 2020 - 16:26 BST
Update
We have identified the fault as a fibre break on a major cable which provides connectivity to the area affected.

Due to the complexity of the repair, and additional resources needed (including safety measures to protect our engineers), our team is currently preparing to carry our repairs, due to begin around midday today (08/09/2020). We anticipate work to continue throughout the afternoon however will keep affected customers up to date via email. We're sorry for the delay, we're doing our best to get online as soon as possible.
Posted Sep 08, 2020 - 09:40 BST
Update
We are continuing to work on fix for this issue. We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Sep 08, 2020 - 08:19 BST
Identified
Our Engineers have identified the fault as a broken fibre cable.

Due to the complexity of the repair and additional resources needed, we have had to delay the repair work until 12:00 today (08/09/2020).

We will update all customers affected with further information as soon as we can.

Many apologies for the delay and we appreciate your patience whilst we try to get your broadband up and running again.

Kind Regards,

The Gigaclear Team
Posted Sep 08, 2020 - 01:07 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Hamlet Roydon and Roydon 2. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Sep 07, 2020 - 20:51 BST