Cabinet issue - Brixworth (NN6 9HY)
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.
Posted 20 days ago. Aug 30, 2019 - 09:57 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Brixworth.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted 20 days ago. Aug 30, 2019 - 09:09 BST