Unplanned Outage - Pangbourne, Abbotts Leigh, Twekesbury, Wiltshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 13:45 BST
Monitoring
Gigaclear Networks are still working on the issue with the service in your area.

The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again. We expect service to be restored by 06:00.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted 9 days ago. Sep 10, 2019 - 03:42 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect the service back up and running.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 9 days ago. Sep 10, 2019 - 01:39 BST