Unplanned Incident - Chaxhill
Incident Report for Gigaclear
Resolved
After a period of monitoring, this incident is resolved and all services are restored. If you are still having issues please reboot your router and if the issues continue please call our customer care team on 01865 591131.
Posted Jan 12, 2022 - 17:07 GMT
Identified
We have identified the issue and have been able to get services in the area back online. We are monitoring the situation closely and will confirm once the issue is fully resolved.
Posted Jan 12, 2022 - 15:23 GMT
Investigating
We are investigating an issue affecting customers in Chaxhill and the nearby area.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jan 12, 2022 - 14:29 GMT
This incident affected: Internet Network (Gloucestershire).