Unplanned Outage at Norton Heath
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Nov 28, 2019 - 20:20 GMT
Identified
Gigaclear is still working on the issue in the Norton Heath area, and have engaged a team restore all services.

We thank you for your patience while we continue to work on this issue.
Posted Nov 28, 2019 - 16:33 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Norton Heath NN4 0LH.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Nov 28, 2019 - 13:33 GMT