Stewkley, Buckinghamshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 09:12 GMT
Investigating
We have identified an offline cabinet currently affecting the network services in the Stewkley area. We have engaged our Direct Labour Team who will be on-site within the next hour to investigate the unknown cause of this issue.

Any new changes will be communicated. Apologies for any inconvenience caused.
Posted Feb 27, 2024 - 14:29 GMT
This incident affected: Internet Network (Buckinghamshire).