Unplanned outage Newport, Ramsey, Warboys
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Mar 02, 2024 - 09:41 GMT
Investigating
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to third-party works, at present the works are due to be completed at 12:00 02/03/2024
Posted Mar 02, 2024 - 01:34 GMT