Woodlands St Mary, Hungerford, Berkshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 10:02 GMT
Update
Repair works are currently underway , as we aim to restore full service as soon as possible.
Posted Jan 30, 2023 - 12:54 GMT
Identified
We are aware that some customers are without service in the Hungerford, Berkshire area. We are currently waiting for the relevant resources which we should have on Monday (30/01/2023) to begin repair works. We thank you for your ongoing patience in this matter.
Posted Jan 27, 2023 - 17:05 GMT
This incident affected: Internet Network (Berkshire).