Unplanned incident - Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 22:29 GMT
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible
Posted Jan 27, 2023 - 17:37 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jan 27, 2023 - 14:27 GMT
This incident affected: Internet Network (Essex).