Unplanned outage Gloucestershire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 15:02 GMT
Investigating
We’ve been informed by our Network Operations team that there’s an issue with the service in Avening. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jan 08, 2021 - 12:17 GMT
This incident affected: Internet Network (Gloucestershire).