Network issue - Gloucestershire
Incident Report for Gigaclear
Resolved
You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.
Posted Aug 02, 2022 - 11:09 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Gloucestershire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Aug 02, 2022 - 09:39 BST
This incident affected: Internet Network (Gloucestershire).