Unplanned outage Cornwall, Devon and Somerset
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted May 08, 2022 - 20:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 18:36 BST
Update
Our engineers are continuing to monitor the network until Major incident is fully restored.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved however your broadband service is up and running again.
Posted May 08, 2022 - 18:36 BST
Update
Third Party continue to work on major incident.
Splicing work is ongoing and we expect to see services restore as the cable is repaired,

We will continue to monitor for updates and provide another update at 19:00 08/05/2022.

We thank you for your continued patience,

Kind Regards,
The Gigaclear team
Posted May 08, 2022 - 13:41 BST
Update
Third Party Works continue until issue is resolved.
Civil works are ongoing and Engineers are working to begin the splicing of the new fibres.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted May 08, 2022 - 09:08 BST
Update
Third party teams are on site repairing a Major fibre break in Bristol.
Engineers are currently on site with engineers on standby to ensure works continue until resolution.
We will provide another update at 9am on 08/05/2022

Kind Regards,
The Gigaclear team
Posted May 07, 2022 - 22:53 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue with our third party and are hoping to restore the service in your area as soon as they can.

We’re unable to give you an accurate timeframe as to when this issue might be resolved.
As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted May 07, 2022 - 20:23 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible.
The reason for the loss of service was Third party Equipment error.
Third party engineers are being dispatched to site to begin works to restore service.

Kind Regards,
The Gigaclear team
Posted May 07, 2022 - 15:18 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your ongoing patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted May 07, 2022 - 12:09 BST
Investigating
We are currently investigating this issue.
Posted May 07, 2022 - 09:16 BST
This incident affected: Internet Network (Devon & Somerset).