Unplanned outage in the Widdington, Clavering, Manuden and Rickling Green
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 00:24 GMT
Update
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

You don’t need to do anything. Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Dec 23, 2019 - 18:04 GMT
Update
Gigaclear networks sincerely apologise for the prolonged outage you are experiencing.
Our teams are on site finalising the repairs to restore your service.
Unfortunately we will have to extend our estimate restoration time to 19:30.
We thank you for your patience and apologise for any inconvenience caused.

Kind regards,

The Gigaclear team
Posted Dec 23, 2019 - 17:49 GMT
Update
Gigaclear Networks sincerely apologise for the prolonged outage you have experienced.
We are currently working on an issue affecting the link between two of our sites which has caused loss of service for customers.
We shall have services restored by 18:00 on 23/12/2019, but are continually working to expedite the return of your service as soon as we can.
We thank you for your patience and apologise for the inconvenience caused.

Kind Regards

The Gigaclear Team
Posted Dec 22, 2019 - 16:23 GMT
Update
Gigaclear Networks continue the effort to restore services to the customer affected in the Essex area. Unfortunately we are unable to provide an estimated time for the restoration of your service but will be in touch once this becomes available.

We would like to thank you for your patience and apologise for any inconvenience caused.

Kind regards,

The Gigaclear Team
Posted Dec 22, 2019 - 14:04 GMT
Update
Gigaclear networks sincerely apologise for the prolonged outage you are experiencing.
Our teams are on site to continue the work to restore your service.
We will post updates as they become available.
We thank you for your patience

Kind regards,

The Gigaclear team
Posted Dec 22, 2019 - 08:16 GMT
Update
We are currently investigating a cable issue in your area. Due to extraordinary circumstances, our engineers have had to halt work until early tomorrow (Sunday) morning.

We thank you for your patience and apologise for any inconvenience caused.
Posted Dec 21, 2019 - 18:13 GMT
Update
We are currently working on the cable issue in your area. Our engineers are working to resolve the fault, but at this stage we are unable to estimate when the service will be restored.

We thank you for your patience and apologise for ay inconvenience.
Posted Dec 21, 2019 - 10:00 GMT
Identified
We have identified a cable issue which is affecting customers in the Widdington, Clavering, Manuden and Rickling Green area.

Due to unforeseen circumstances the repair work has been delayed until 09:00. We apologise for any inconvenience caused.

As soon as we have more information to when your service will be restored, we will of course contact you.

Kind Regards,

The Gigaclear Team
Posted Dec 21, 2019 - 00:55 GMT
Update
Gigaclear Engineers have arrived on site to begin troubleshooting.
We will post further updates once we have completed our initial investigation.
We thank you for your patience and apologise for any inconvenient caused.

Kind regards,

The Gigaclear team
Posted Dec 20, 2019 - 16:04 GMT
Investigating
Gigaclear Networks have informed us that there is an issue affecting the services of customers in the Widdington, Clavering, Manuden and Rickling Green areas.

Engineeers are investigating the issue, and Gigaclear will continue to update affected customers through emails and text messages.
Posted Dec 20, 2019 - 13:37 GMT
This incident affected: Internet Network (Essex).