Network issue - Northamptonshire
Incident Report for Gigaclear
Resolved
This issue has now been resolved and all services are back online. The issue was caused by power issues to critical infrastructure. We apologise for any inconvenience caused.
Posted Oct 05, 2021 - 18:47 BST
Identified
We are aware of an issue affecting multiple cabinets and customers connected to them in Northamptonshire. Our engineers are on their way to site with specialist equipment to restore all services.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Oct 05, 2021 - 16:06 BST
This incident affected: Internet Network (Northamptonshire).