Cabinet issue - SW-FARSTY- Far Stanley (South West)

Incident Report for Gigaclear

Resolved

We are resolving this incident as customers in Far Stanley are now back online, we will raise a separate incident for the remaining customers offline. Thank you so much for all your patience.
Posted Dec 24, 2025 - 15:15 GMT

Monitoring

The cabinet is now fully back online and resilient. We will continue to monitor until all customers are back online, we aren't done just yet, we still have a few customers to bring back online. Thank you all so much for your continued patience.
Posted Dec 24, 2025 - 14:24 GMT

Update

The cabinet has been restored successfully by the engineering team and we are starting to see customers come back online. By our estimates, there's still a handful of customers offline. Please ensure your wall unit and routers are switched on.
Posted Dec 24, 2025 - 14:16 GMT

Update

Engineers have now installed additional components and have commenced preparing the cable to begin the repair works. Please be sure to keep your Gigaclear equipment powered on.
Posted Dec 24, 2025 - 13:26 GMT

Update

Works are continuing to positively progress in the right direction with the excavation and preparation going well. we will provide the next update within the hour.
Posted Dec 24, 2025 - 12:25 GMT

Identified

Excavation works are underway to expose more cable so we can prepare all the parts needed to complete the fix. We have also sent additional engineers to site in order to aid this. Thank you for your continued patience, we are working as quickly as we can.
Posted Dec 24, 2025 - 11:13 GMT

Update

Engineers are continuing work as we speak on site, we will continue to update you as soon as we possibly can. This is being treated as a top priority.
Posted Dec 24, 2025 - 10:23 GMT

Investigating

We are investigating an issue affecting customers attached to the cabinet in Far Stanley (South West).

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Dec 23, 2025 - 17:53 GMT
This incident affected: Internet Network (Gloucestershire).