Unplanned outage in the Northamptonshire area
Incident Report for Gigaclear
Resolved
Gigaclear networks has confirmed that services have been restored. We thank you for your patience.
Posted 17 days ago. Oct 02, 2019 - 16:18 BST
Monitoring
Gigaclear networks have informed us that services have been restored; however, we will continue to monitor the situation. We apologise for any inconvenience caused.
Posted 17 days ago. Oct 02, 2019 - 14:47 BST
Investigating
Gigaclear networks have been made aware of a service affecting issue affecting Brixworth, Chapel Brampton, Church Brampton, Creaton, Guilsborough, Holcot, Maidwell, Moulton, Naseby, Ravensthorpe, Scaldwell and West Haddon.

Our engineers are investigating the problem, and all affected customers have been contacted. We apologise for any inconvenience caused.
Posted 17 days ago. Oct 02, 2019 - 14:42 BST
This incident affected: Internet Network (Northamptonshire).