unplanned odd01
Incident Report for Gigaclear
Resolved
The unplanned outage has now been restored. You should be able to access your broadband service as usual.
Posted Dec 04, 2021 - 08:03 GMT
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to a loss of power form the electricity suppler, a team are onsite with a generator.
Posted Dec 04, 2021 - 00:34 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Our engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
Posted Dec 03, 2021 - 23:25 GMT
This incident affected: Internet Network (Oxfordshire).