Cabinet issue - Wormingford Colchester (East) - Essex

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 09:16 BST

Update

We apologise for any frustration caused by the service interruption. Our engineers are currently investigating the issue both on-site and remotely to implement a resolution. We appreciate your patience and understanding.
Posted Sep 03, 2025 - 16:57 BST

Update

We apologise for the service disruption. Our engineers are currently on site and working to resolve the issue, thank you for your patience.
Posted Sep 03, 2025 - 14:02 BST

Investigating

We are investigating an issue affecting customers attached to the cabinet in Wormingford Colchester (East) - Essex

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Sep 03, 2025 - 10:01 BST
This incident affected: Internet Network (Essex).