Unplanned Outage in Northmaptonshire
Incident Report for Gigaclear
Resolved
This incident is resolved now. If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.

We thank you for your patience during this time and apologise for any disruption caused.


Kind Regards,
The Gigaclear team
Posted Sep 07, 2020 - 11:09 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Northamptonshire area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Sep 07, 2020 - 09:48 BST
This incident affected: Internet Network (Northamptonshire).