Network Issues - Oxfordshire & Kent
Incident Report for Gigaclear
Resolved
This issue has now been resolved and all services have been restored. If you are still having difficulty, please turn your router off for 10 seconds then turn it back on, and if the issue persists please give us a call on 01865 591131.
Posted Jan 15, 2022 - 03:33 GMT
Update
We're still working on the issue affecting your Gigaclear service. We have specialist engineers working hard to get services back online as soon as possible. We will continue to keep you updated on the progress of this issue. We thank you for your continued patience.
Posted Jan 15, 2022 - 00:37 GMT
Investigating
We are aware of an ongoing issue affecting services in Oxfordshire and Kent. We are investigating the issue and will continue to keep this page updated as we work to reach a solution. We do not currently have an estimated time of resolution.
Posted Jan 14, 2022 - 19:13 GMT
This incident affected: Internet Network (Kent, Oxfordshire).