Unplanned Outage - Uppingham Community
Incident Report for Gigaclear
Resolved
Your service is back up and running. If your broadband is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact us on 01865 591131 or support@gigaclear.com. Thank you for your patience.
Posted Feb 14, 2020 - 12:43 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Feb 14, 2020 - 10:48 GMT