Cabinet issue - Chipping Ongar
Incident Report for Gigaclear
Resolved
The faulty hardware has been replaced and all services have now been restored. If you are still having issues with your service, please reboot your router and if the issues persist please call our customer care team on 01865 591131.
Posted Oct 04, 2021 - 15:55 BST
Identified
We have identified the issue as being due to a faulty piece of hardware. We are currently getting replacement hardware to the site of the fault and we envisage that it will be there later this afternoon. We will keep you updated on the progress of the resolution of this issue. Thankyou for your continued patience, and we apologise for any inconvenience caused.
Posted Oct 04, 2021 - 13:09 BST
Update
Engineers have been dispatched and the team is on their way to site to continue investigation
Posted Oct 04, 2021 - 08:07 BST
Update
We are aware of the issues in your area, and thank you for your patience while we take steps to resolve the issue. Unfortunately, due to engineering resource issues, on-site attendance will not be until Monday morning (4/10/21). We will update you on the progress of the resolution as soon as we have more information on Monday.
Posted Oct 02, 2021 - 09:28 BST
Update
Our engineers are still working hard to diagnose the issue remotely, and as we gather as much information as possible we will seek to have on site attendance at the first opportunity.
Posted Oct 02, 2021 - 03:08 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Chipping Ongar, Essex.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Oct 02, 2021 - 02:21 BST
This incident affected: Internet Network (Essex).