Unplanned outage Berkshire
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Jun 09, 2021 - 12:13 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jun 09, 2021 - 12:03 BST
This incident affected: Internet Network (Berkshire).