Unplanned Outage - Sandhurst Village
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 00:24 GMT
Monitoring
Gigaclear Networks have informed us the majority of services affected by the works at one of our distribution cabinets in Sandhurst Village have now been restored.
The team will continue the repair works until all connections have been restored. We expect all services to be restored by 16:00 and will be in contact again once works have been completed.

We would like to thank you for your patience and apologise for any inconvenience caused.

Kind Regards

The Gigaclear Team
Posted Dec 04, 2019 - 12:13 GMT
Identified
Gigaclear Networks have informed us there is an issue with one of our distribution cabinets in Sandhurst Village. The cabinet has been destroyed in a road traffic accident and we have dispatched a team to implement repairs.
We will keep you updated with our progress today and will be in contact once we can provide an estimated restoration time for services.
We would like to thank you for your patience and apologise for any inconvenience caused.

Kind Regards

The Gigaclear Team
Posted Dec 04, 2019 - 10:19 GMT
Monitoring
Gigaclear Networks have installed a temporart repair on the fibre break in Sandhurst village, restoring all services.

To ensure continual operation of Gigaclear services, we will implement a permanant fix in the coming weeks, and will contact affected customers with further plans.

Gigaclear wishes to thank you for your patience today and apologise for any inconvienience caused.
Posted Dec 01, 2019 - 16:53 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
Posted Dec 01, 2019 - 12:12 GMT
Identified
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Dec 01, 2019 - 04:36 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Dec 01, 2019 - 00:29 GMT