Unplanned outage in Moulton
Incident Report for Gigaclear
Resolved
Good Afternoon,

Gigaclear networks have informed us that the issue affecting the Moulton area has been resolved, all services have now been restored.

if your broadband service is not working after the end time of this outage, please try rebooting your router. If you still have an issue with your service, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

Kindest Regards,

The Gigaclear Team.
Posted Feb 06, 2020 - 16:45 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
As soon as we have more information, we’ll let you know when to expect the service back up and running.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Feb 06, 2020 - 14:39 GMT