Chedworth, Gloucestershire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 09:22 BST
Identified
We are currently powering the cabinet with a generator whilst we await power restoration in the area this afternoon by SSE. Thank you for your ongoing patience and understanding.
Posted Apr 04, 2024 - 15:03 BST
Update
Our Direct Labour Team will be on-site within the next hour to investigate and identify the root cause of this issue.
Posted Apr 04, 2024 - 13:20 BST
Investigating
Our teams have identified a network fault currently affecting services in the Chedworth area. We have engaged our Direct Labour Teams, and are Networks Operations Centre are working diligently to restore services as quickly as we can.

Please accept our apologies for any inconvenience caused.
Posted Apr 04, 2024 - 12:17 BST
This incident affected: Internet Network (Gloucestershire).