Unplanned Outage Kent
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Jun 10, 2022 - 13:23 BST
Identified
We’ve now identified the cause of the service issue. The reason for the loss of service was an issue with the power supply to Gigaclear infrastructure. The power is expected to be restored by 15:30 and we will be monitoring the situation closely at this time to ensure services come back online.
Posted Jun 10, 2022 - 12:53 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jun 10, 2022 - 09:35 BST
This incident affected: Internet Network (Kent).