Cabinet issue - Little Barrington
Incident Report for Gigaclear
Resolved
Our engineers have now repaired all affected fibres, and the issue is resolved. If you are still having difficulty with your connection, please reboot your router, and if you are still having difficulties, please contact our customer care team.

Thankyou for your patience during the resolution of the issue.
Posted Mar 31, 2021 - 20:45 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault.
We’re currently working on repairing a damaged Network Fibre to get this issue resolved.
We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.
Kind Regards,
The Gigaclear team
Posted Mar 31, 2021 - 17:24 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 13:39 BST
Identified
The issue has been identified as a fibre strike and is only affecting some customers. We apologise for the inconvenience caused and will update you when a fix has been implemented.
Posted Mar 31, 2021 - 13:38 BST
This incident affected: Internet Network (Berkshire).