unplanned outage wm-yarpole
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Dec 04, 2021 - 16:58 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Our engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
Posted Dec 04, 2021 - 16:25 GMT
This incident affected: Internet Network (Herefordshire).