Hungerford, Berkshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 16:09 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 13:42 GMT
Update
The Networks team have identified this issue is affecting more customers than originally reported. Our specialist engineering team will be attending Monday 28th to investigate and resolve the issue. We apologise for the continued service disruption. Please expect the next update from 9am Monday 28th October.
Posted Oct 27, 2024 - 13:22 GMT
Investigating
We have been made aware of a hardware failure within the cabinet causing disruption to a handful of customers locally. The Networks team are investigating and hope to have this resolved shortly. We apologise for any inconvenience caused.
Posted Oct 27, 2024 - 11:20 GMT
This incident affected: Internet Network (Berkshire).