Network Issues - Multiple Areas
Incident Report for Gigaclear
Resolved
We believe that the issues faced were caused by a wider issue at a datacentre. We will be looking into this further to confirm there are no ongoing issues, but currently all customer services are back online.
Posted Jun 16, 2022 - 14:20 BST
Investigating
We are currently investigating network issues affecting a number of different services. We are investigating this as a matter of urgency and believe this is related to the issues affecting our Customer Operations team's phone lines. We will update this page as we have more information.
Posted Jun 16, 2022 - 13:44 BST